1

Resolved

BizTalk 2006/R2 compatibility

description

Initial upload of binaries and source code was compiled against .Net 3.5 framework even though only 2.0 functionality is used. This means it won't work on a machine that has BizTalk 2006 installed (assuming server install with no newer framework loaded). The framework version must be changed to .Net 2.0.

comments

RudolfHenning wrote Oct 13, 2009 at 7:18 AM

Change done.

wrote Feb 1, 2013 at 2:19 AM

wrote May 13, 2013 at 10:57 PM

wrote May 13, 2013 at 10:57 PM

wrote Jun 11, 2013 at 12:19 AM